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@ Overview

Noatikl Logo

Noatikl Generative Music Lab

Noatikl (pronounced "noh - tickle") is a very powerful generative (MIDI (https://en.wikipedia.org/wiki/MIDI)) music creativity application. It is
the evolution of the SSEYO Koan (/sseyo/koan) Generative Music System.

Noatikl generates its MIDI notes and MIDI controller events via the integrated Noatikl (MIDI) Music Engine (/engine/nme/guide/) (NME). This
MIDI data can be used to drive 3rd party external MIDI software or hardware, such as synths, FX units and samplers, that you connect to
Noatikl, or the integrated (but optional to use) Partikl Sound Engine (/engine/pse/guide/index.html) (PSE), a powerful, advanced and modular
synth + live FX network.

Noatikl is available for both Desktop (Windows/Mac OS X) and Mobile (iOS). Those using Desktop Audio software generally have a preferred
workflow, using either a DAW with Plugins, or using and connecting a number of Standalone apps. So that you can use Noatikl Desktop in the
way you prefer, there are 2 versions - Noatikl Desktop Standalone and the Noatikl Desktop Audio Plugins (VSTi/Aui). The Desktop versions
(only) also have extensive built-in scripting (/engine/nme/guide/#scripting) features which allow them to be used as a customisable
hyperinstruments (/engine/nme/guide/#scripting-hyperinstrument).

This guide details the various Noatikl app interface elements and what they do, as well as other kinds of application specific things such as
installation, connecting to external MIDI sources etc. When it comes to defining how the music and sounds are generated, however, we direct
you instead to the NME Guide (/engine/nme/guide) and PSE Guide (/engine/pse/guide) which cover all relevant objects, parameters and
settings available.

Quick overview on the NME and how it works

The NME utilises a range of generative / aleatoric / stochastic / algorithmic music techniques and parameters and creates MIDI notes and
MIDI controller events through the interaction of 4 different kinds of NME Objects: Voice (/engine/nme/guide/#voice-types) (with 6 Voice
Types), Rule (/engine/nme/guide/#the-rules) (Scale, Harmony, Rhythm & Next Note), Piece (/engine/nme/guide/#piece-basics) and File
(/engine/nme/guide/#file). There can be multiple instances of the first two objects in a "piece" and there are a large number of Voice Object
parameters (/engine/nme/guide/#scripting-objects) to affect and direct the composition.

Rather than being a traditional composer or instrumentalist, with the Noatikl app you are conductor, director, curator or gardener. You set up
the rules and settings that let it generate a composition for you, in real time, in all its detail. Random events in combination with a powerful set
of musical rules are used to create a stream of music that is ever-changing and continually fresh, but which is entirely in accordance to your
personal artistic choices and musical direction. How you interpret what you hear is filtered through your own internal knowledge of music.
This combination of chance and logic is what allows the music to stay fresh, interesting and unpredictable.
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@ Install & Launch

Noatikl Mobile

Noatikl Mobile for iOS (http://itunes.apple.com/app/id633262318) is installed via the iTunes App Store (https://itunes.apple.com/) as part of the
download process. Various features are unlocked via in app purchase (IAP) in the revelant Noatikl Store.

Noatikl Desktop user - which variant should you use?

A) Noatikl Desktop Standalone

Use this where:

e You have a sequencer which does not support per-channel routing of MIDI data output by a Noatikl Plug-in variant; or
e There is no Noatikl plugin variant for your sequencer (e.g. ProTools.); or

® You want to create self contained noatikl pieces that use the IM synth
Versions:

e Mac - available at the Mac App Store

e Windows - available as a 30 day trial from the Intermorphic web store

Noatikl Desktop Standalone runs as a tool on its own, but you can also use it to generate and send MIDI events to a MIDI output device
or virtual MIDI port. You can use it in this manner with any Windows (e.g. Sonar, Reaper, Cubase etc.) or Mac (Logic, Cubase, Pro Tools
etc.) MIDI sequencer (also referred to as a DAW or Digital Audio Workstation) or standalone software synth or sampler.

We have created tutorials and template projects to "get you started"for some of the popular sequencers. Download the file below,
extract the contents to the appropriate place on your computer, and then follow the appropriate tutorial to see how the template project
works:

e logic 8 - template project zip (resources/noatikl standalone template logic 8.zip)

e Sonar 6 - template project zip (resources/noatikl_standalone_template _sonar_6.zip)

e Cubase SE 3 - template project zip (resources/noatikl_standalone_template_cubase se 3.zip)

B) Noatikl Desktop Audio Plug-in

Use this where:

e You have a sequencer (such as Sonar, Logic or Cubase) which supports per-channel routing of MIDI data output by a Noatikl Plug-
in variant; or

e You can set up your sequencer to use a Noatikl VSTi to control multiple synths, all from one instance of Noatikl (depending on
how your sequencer works note timing accuracy might be dependent of the setting for the Noatikl timer resolutions). See Cubase
VSTi video tutorial (/noatikl/index.html#cubase vsti) or Sonar VSTi video tutorial (/noatikl/index.html#sonar vsti) for examples.

Versions:
e Mac /Windows - available as a 30 day trial from the Intermorphic web store

If you're just using Noatikl to render audio using Noatikl's built-in synthesizer, then there are no special requirements for configuring a
Noaitkl Plug-in variant to work within your DAW. Noatikl will "just work".

However, if you want to process MIDI event data from a Noatikl plug-in variant, then you are likely to have some configuration work to do
first.

Challenge number one: Noatikl emits data for more than one MIDI channel

The most fundamental challenge with the Plug-in variants of Noatikl, is that Noatikl is quite unique in the music world; in that it generates
MIDI data across more than one MIDI channel. Why does this make things difficult? Well, most MIDI Plug-ins are designed to deal with
single channels of MIDI data, such as echo or delay effects; or even to generate simple sequences that target a single MIDI channel
(such as standalone bass lines or drum riffs).

However, if you were to assign a Noatikl Plug-in variant to a MIDI track in your sequencer, you would find that you could attach that MIDI
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track to render through only one soft synth (such as a VSTi synth). This is not good ... as what you really want to do is render each
channel of data generated by Noatikl through a different synth! Some sequencers are not able to split output from MIDI Plug-ins
attached to a MIDI track, on a per-MIDI channel basis, to target different synthesizers with data from different MIDI channels generated
by noatikl!

That said, many sequencers do work well with the Noatikl VSTi; Reaper, Sonar and Cubase being examples.

Challenge number two: the wide variety of plug-in formats

There is a huge range of plug-in formats, each of which behaves differently on different platforms. Noatikl is a MIDI-based generative
music engine, and therefore is designed to emit (and respond to) MIDI events. However, each sequencer requires a slightly different
variant of plug-in!

If you wish to use Noatikl as a plug-in MIDI event generator, then which plug-in variant to use, depends on what tool you are using, and
which platform you are running on (e.g. Mac OS X or Windows).

e Reaper - Noatikl is deployed as a VST plug-in, as Reaper can route MIDI events generated from a VST plug-in into other VSTi
synthesizers. Further info.

e Logic/ Garageband (for Mac) - Logic (which uses the Audio Unit Format, but which does not support VST plug-ins), simply
doesn't support MIDI event generation by any Audio Unit plug-in... but we have documented a way to work-around this this. So
you have two options to consider, depending on how you like to work: either use (follow the appropriate link to view the
corresponding tutorial) the Noatikl standalone (index.html#logic standalone) version or the Noatikl AU version.

e Cakewalk Sonar/Home Studio - Noatikl can be deployed in Sonar (Sonar 6 and up) as the Noatikl VSTi. See the video tutorial
(/noatikl/index.html#sonar vsti) and further info. The output from the Noatikl plug-in this is fed-in to your favourite synthesizer to
render the MIDI events generated by Noatikl using the exact sounds you want. Note that there can be some timing problems
inherent in using the Noatikl VSTi with Sonar; see here (/noatikl/fag/index.html#fag-sonartiming) for more details about how to
work-around these issues.

e Cubase SE - Noatikl can be deployed in Cubase (Mac/Windows) as the Noatikl VSTi. See the video tutorial
(/noatikl/index.html#cubase vsti) and further info. The output from this is fed-in to your favourite VSTi to render the MIDI events
using the sounds you want.

e Ableton Live - Noatikl is deployed as a VST plug-in, See the video tutorial (/noatikl/index.html#ableton vsti) and further info.

Challenge number three: not all hosts are equal!

Just to add to the challenge, not all hosts handle VSTi plug-ins correctly, and they all have their own ideosyncratic behaviours. So you'll
probably need to experiment to find the Noatikl variant that works best with your favourite host. If in doubt, the standalone Noatikl
version can usually be configured to work well with your sequencer; though the flexibility of the plug-in approach makes it well worth the
effortin giving a plug-in variant of Noatikl a try too!

Noatikl Desktop Standalone and Desktop Audio Plugins

Noatikl Desktop Standalone for Mac OS X (http://itunes.apple.com/app/id665202676) is installed via the Mac App Store
(https://www.apple.com/osx/apps/app-store.html) as part of the download process.

Noatikl Desktop Standalone / Desktop Audio Plugin for Windows and Noatikl Desktop Audio Plugins for Mac OS X are available for downloaded
here (/noatikl/download) from the Intermorphic website as 30 day trial full versions, and are installed as below. See Enter the Product Key on
how to unlock them after the trial period is up.

Installing Noatikl Desktop 30 Day Trial Versions (from IM Website):

Noatikl Desktop Standalone & Desktop Audio Plugin for Windows PC

e Tip: You cannot install a 32-bit version on a 64-bit OS or vice versa. Get the right version for your OS.
e The zip files you can download are called noatikl winé4.zip OF noatikl win32.zip
e Unzipping the relevant one for your OS will extract the file noatikl win64 setup.exe Or noatikl win32 setup.exe

e Run to install the relevant 64-bit or 32-bit versions of :
o noatikl.exe (Standalone)

© noatikl VSTi win.dll (VSTiplugin)

c:\Program Files\VstPlugIns

e |fyou want to use the Noatikl VSTi, you might need to tell your Sequencer program to scan the appropriate folder for the Noatikl
VSTi, as above.

e Note: Earlier versions of the installer used to install on 64-bit Windows a 32-bit plugin to
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c:\Program Files (x86)\VstPlugIns , butthisis nolonger supported.

Configuring your Windows computer so that Noatikl can route its MIDI data

1. Install and enable MIDI Yoke (or other similar software MIDI router such as Maple)
o Download MIDI Yoke from http://www.midiox.com/myoke.htm (http://www.midiox.com/myoke.htm)

o Install the software!

2. Proving MIDI Yoke works (e.g. in Cubase)
o Create a MIDI project

o On MIDItrack 1 enter some notes with piano roll editor

o Set"in:" to "Not Connected"

o Set"out:" to one of the virtual MIDI Yoke ports.

o On MIDItrack 2 set "in:" to the same MIDI Yoke port.

o Set"out:" to be your favourite VST Synth or sampler, e.g. "The Grand SE"

o Press transport Play, and you should hear your MIDI events being rendered through a soft synth where your MIDI events
have been routed from one track to the other through the MIDI Yoke driver.

Sequencer-specific Plug-in notes

e Reaper: How to use the Noatikl VSTi in Reaper

e Sonar: How to route MIDI events from the Noatikl VSTi in Sonar

e (Cubase: How to use the Noatikl VSTi in Cubase

e Ableton: How to use the Noatikl VSTi in Ableton

Noatikl Desktop Audio Plugins for Mac

Note: If you have any old copies of the Noatikl plugin file, perhaps from early days of Noatikl before we had an installer, do please
remember to remove those by hand first.

e The downloaded zip file is called noatikl plugins mac_dmg.zip
e Unzipping it will extract the file Intermorphic - noatikl.dmg
e Run this to extractthe Noatikl Plugins.pkg installer

e Run that to install the following plugins:
© noatikl VsSTi mac.vst (VST plugin)installed to

®  Hard Disk/Library/Audio/Plug-Ins/VST

© noatikl AU mac.component (AU plugin)installed to

m  Hard Disk/Library/Audio/Plug-Ins/Components

Configuring your Mac so that Noatikl can route its MIDI data

Use the following steps, which are also shown in one of the video tutorials (/noatikl/index.html#videos):

1. Enable your IAC driver
o Click on the blue magnifying class (spotlight) icon on the top right of your Mac screen

o Type "audio midi setup"

o Click on the Audio MIDI Setup entry you will see listed under applications. This will run the audio midi setup application.
Note: more advanced Mac users could use Finder to run this application directly, you will find it under Applications /
Utilities Audio MIDI Setup

o Click on MIDI Devices tab

o Click on IAC Driver

o Click on Show Info icon

o Ensure that "Device is online" is ticked, and press Apply

2. We strongly recommend that you download and use the excellent MidiPipe by SubtleSoft
(http://homepage.mac.com/nicowald/SubtleSoft/), which you can get from
http://www.apple.com/downloads/macosx/audio/midipipe.html (http://www.apple.com/downloads/macosx/audio/midipipe.html)
... a very useful piece of software, which most of our Mac tutorials rely on! Please also refer to the Noatikl video tutorial -
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"creating your first piece on Mac" (/noatikl/index.html#standalone firstpiece mac) which will get you going with MidiPipe in 1
minute.

Sequencer-specific Plug-in notes

e Reaper: How to use the Noatikl VSTi or Noatikl Audio Unit (AU) in Reaper

e Logic: How to use Noatikl AU in Logic

e GarageBand: How to use Noatikl AU in GarageBand

e Cubase: How to use the Noatikl VSTi in Cubase

e Ableton: How to use the Noatikl VSTi in Ableton

Noatikl Desktop Product Keys

Noatikl Desktop Standalone & Desktop Audio Plugins for Windows and Noatikl Desktop Audio Plugins for Mac are all made available via
our website as 30 day trial versions (the versions purchased or IAP purchased / unlocked via the Mac App Store do NOT require a
product key). To continue to use them after the 30 day evaluation period requires that you purchase the revelant licence(s) from the
Intermorphic webstore (/store). Following your purchase you will be sent an Order Confirmation email that contains your Order ID,
Customer ID (the email you used for purchase) and Product Key.

Note: Product Keys for the Noatikl Desktop Audio Plugins are different to those for the Noatikl Desktop Standalone versions, therefore
you must enter your Product Key into the same product that you have licenced or it will not be accepted. For example, you must enter
the Noatikl Desktop Audio Plugin licence key into the Noatikl Desktop Audio Plugin. To enter your Desktop Audio Plugin product key,
launch the Plugin from your Desktop Audio Workstation (DAW) or Sequencer that is a VST or AU host (e.g. Sonar, Logic, Reaper, Ableton,
Cubase etc) and then follow the instructions below.

If you are entering your Product Key into a plugin on a Windows PC, then you might need to ensure that you are running the host
software (e.g. Reaper 3) "as Administrator" in order to get the product key to stick.

Entering the Product Key
e Open your Order Confirmation email.

e Launch Noatikl
o Noatikl Desktop Standalone is launched as you would launch any standalone software.

o Noatikl Desktop Audio Plugin(s) must be launched via the VST or AU host you are using it in.
e From the Noatikl / Noatikl Plugin Main Menu select Help > Noatikl Product Key.

e A dialog box will pop up, and you should copy the relevant information from your Order Confirmation email (i.e. Customer ID,
Order ID and Product Key) and paste into the relevant fields. All information must be the same as that in your Order Confirmation
email. If you have problems, see this FAQ entry (/noatikl/fag/index.html#fag-productkey).

Launching Noatikl

e iPhone /iPad/iPod touch:
o Tap the Noatikl app icon in the App screen.

e Desktop PC or Mac:
o on Windows PC, select

Start > Programs > Intermorphic > Noatikl

o on Macrun

Finder > Applications > Noatikl

Once launched, the load screen will display for a few seconds as Noatikl loads up and show status updates such as "Loading skin" "version
number " and "Loading content". Once Noatikl has loaded the load screen will disappear.
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@ Copy Content In/Out (Backup)

It may seem odd to put this information right at the top of the guide, but it is because knowing how to back up your creative work (and transfer
to/from device) is so very important and thus needs to be easy to find.

Details in this section apply to Mixtikl or Noatikl ("IM Apps"), as relevant.
To be available for use in IM Apps, suitable content just has to be copied to the right place (path). See here for further information.

Backing up: We strongly recommend regularly and separately backing up your IM App files/mixes/content, especially BEFORE you remove an
IM App from your device, should you wish to do so!

It's easy to copy content in and out (e.g. backup): just follow the instructions below.
Suitable content means files of type:

o Mixtikl: WAV, Ogg, MIDI, mixtikl, noatikl, partikl, fxm, tg, DLS, SF2 [MT6+]
e Noatikl: noatikl, partikl, fxm, tg, DLS, SF2 [NT2.5+]
e Or a correctly constructed Tiklpak/Pak of the foregoing

iOS <-> Mac / PC

The instructions below apply to IM Apps for iOS. The steps are numbered on the relevant screenshot. Refer also to Apple's docs on
iTunes Apps File Sharing (http://support.apple.com/kb/HT4094).

Backing up: Although making an iTunes backup of your device will back up all your installed apps AND their data (see:
http://support.apple.com/kb/ht4946 (http://support.apple.com/kb/ht4946)), if you remove and then reinstall an app, its DATA is not
restored: the only way to get back that app's data is to do a device restore from a backup (See: http://support.apple.com/kb/HT1766
(http://support.apple.com/kb/HT1766)) but that then OVERWRITES ALL device app data with whatever was in the backup. If you want or
need to go that route, see this FAQ entry (/tiklpak/fag/#fag-ios-itunesrestore).

Quick Tip: You can also tweet mixes or email yourself mixes and recordings, and then import from those, but that is something done
one at atime.

Copy Content In
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iTunes File Transfer
1. Connect your iPad, iPhone or iPod touch to iTunes and then select it under DEVICES (left hand list).

2. Select the top iTunes "Apps" tab (in between the top "Info" and "Music" tabs) and then scroll down to find the File Sharing
area at the bottom of the screen (see: iTunes Apps File Sharing (http://support.apple.com/kb/HT4094)).

3. Select the IM App as relevant in the left hand "Apps" list.

4. Inthe IM App "Documents" area (the right hand list) you will probably see two folders, called "CompatibleAppsCache" and
"intermorphic".

5. Press the "Add..." button at the very bottom of this list to add your content to the relevant Documents area [4 above] or
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simply drag your files onto this area (e.g. from Finder on the Mac or Explorer on Windows). You will then see you files
shown in the relevant Documents area [4 above].
o Tip: If you also intend to use your mixes and content in the Desktop or other versions of the software, we strongly

recommend you keep *all relevant content* in the /Music/Intermorphic flat folder in your Desktop PC. See here for
further information.

6. Press the iTunes Sync button (this copies files FROM the relevant IM App iTunes Documents folder to the on-device IM App
sandbox area, and TO the relevant IM App Documents folder from the on-device IM App sandbox area). You may need to
restart the IM App for it to be able to find any new content copied in.

7. Relevant to Mixtikl 5 / Mixtikl 5 Free only
Then, in Mixtikl on your iPhone /iPad / iPod touch, select Menu > Import > Files via iTunes (/mixtikl/5/guide/#menu). You will

be asked if you want to copy your files over. Tap the OK button and you will see a message saying they have been copied
(and how many). These files are copied to the User_Content folder.

o Note: Once content (e.g. a mix file) is in the Mixtikl 5 User Content folder on your iOS Device, you cannot then move
it from there to another pak. You can delete files using Menu > Tidy (/mixtikl/5/guide/index.html#menu).

o Note: Mix files will load just fine from the Mixtikl 5 User Content folder as the underlying pak info is saved to the mix
file.

Copy Content Out (Backup)

— .,.....@Q: D

iTunes File Transfer

1. Connectyour iPad, iPhone or iPod touch to iTunes, Sync it (6), and then select it under DEVICES (left hand list).

2. Select the top iTunes "Apps" tab (in between the top "Info" and "Music" tabs) and then scroll down to find the File Sharing
area at the bottom of the screen (see: iTunes Apps File Sharing (http://support.apple.com/kb/HT4094)).

3. Selectthe IM App as relevant in the left hand "Apps" list.
4. Mixtikl 6 / Noatikl 2.5+:
Note: Your files are shown in the root directory in the right hand side list;
o Select the files you want (which includes all your audio/MIDI recordings and saved mixes)

o Then either press the "Save to..." button at the very bottom or drag the files to where you want them to go.
= Tip: If you also intend to use your mixes and content in the Desktop or other versions of the software, we

strongly recommend you keep *all relevant content® in the /Music/Intermorphic flat folder in your Desktop PC.
See here for further information.

Mixtikl 5 / Mixtikl 5 Free:

o Select the intermorphic folder (which includes all your audio/MIDI recordings and saved mixes)

o Then either press the "Save to..." button at the very bottom or drag the folder to where you want it to go.

Android <-> Mac / PC

Mixtikl 6 for Android

1. Connect your Android device to your PC or Mac. It will appear in Explorer or Finder as a USB device.
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2. With Explorer or Finder look for a top level folder on the device or SD card called "Intermorphic". Open-up that folder. If you
have got the IM Audio Loop Collection or MDB Tiklpaks (/tiklpak/download) or have created your own zipped paks you can put
them in here, too.

3. Copy your mixes, recordings, samples and SoundFonts (SF2) to/from this folder. If you want to access the same mixes and
recordings in Mixtikl for Desktop, put them in the corresponding folder in Mixtikl 6 for Desktop.
o You can delete files on your Android device using Menu > Tidy (/mixtikl/guide/#tidy), or by deleting them via Explorer or
Finder.

o Note: You may need to restart Mixtikl for it to be able to find any new content copied in.

o Mixtikl Tip: To use content you copy over, in the Mixer Screen (/mixtikl/guide/#mixer), select a content cell, select the
Content button in the Content Cell Menu (/mixtikl/guide/#contentcell) and then select either the ".." folder selector item
and then scroll to find your pak (e.g. a pre-installed pak, a pak you have created and installed yourself, or one of the IM
Audio Loop Paks (/tiklpak/download/index.html) you might have installed) and select the file you want to add to your mix or
look for your content in the User_Content folder. Alternatively, select Menu > New (/mixtikl/guide/#new) to create a new
mix which uses content from those paks (if the paks contain loops, first ensure the Loop checkbox is checked so you can
see them!).

Mixtikl 5 for Android

1. Connect your Android device to your PC or Mac. It will appear in Explorer or Finder as a USB device.

2. With Explorer or Finder look for a top level directory on the device called "intermorphic". Drill down on that directory and
you will find the following:

o [devicelintermorphic/mixtikl/paks
o [device]intermorphic/mixtikl/recordings
[} [devicelintermorphic/mixtikl/paks/User Content

Note: the recordings directory is where audio and MIDI recordings get saved to, and the User_Content directory is where
your mixes are saved to. If you have got the IM Audio Loop Collection or MDB Tiklpaks or have created your own zipped
paks you can put them in either the User_Content or paks folder above.

3. Copy your mixes and recordings to/from these folders. If you want to access the same mixes and recordings in Mixtikl 5 for
Desktop, put them in the corresponding folders in Mixtikl 5 for Desktop.
o Note: Once content (e.g. a mix file) is in the User_Content folder on your Device, you cannot then move it from there
to another pak, so your User_Content folder may get a bit busy. However, you can delete files on iDevice using
Menu > Tidy (/mixtikl/5/guide/index.html#menu).

o Note: Mix files will load just fine from the User_Content folder as the underlying pak info is saved to the mix file.
o Note:You may need to restart Mixtikl for it to be able to find any new content copied in.

o Mixtikl Tip: To use content you copy over, in the Mixer Screen (/mixtikl/5/guide/#mixer), select a content cell, select
the Content button in the Content Cell Menu (/mixtikl/5/guide/#contentcell) and then select either the ".." folder
selector item and then scroll to find your pak (e.g. a pre-installed pak, a pak you have created and installed yourself,
or one of the IM Audio Loop Paks (/tiklpak/download/index.html) you might have installed) and select the file you
want to add to your mix or look for your content in the User_Content folder. Alternatively, select Menu > New
(/mixtikl/5/guide/#new) to create a new mix which uses content from those paks (if the paks contain loops, first
ensure the Loop checkbox is checked so you can see them!).

Desktop Mixtikl / Noatikl

Noatikl 2.5+; Mixtikl 6

Files, mix, mic and MIDI recordings (as applicable) are all now (by default) saved to and opened from the following *flat folder* (where
tilde [~] or WHOMEPATH% in the pathname is a shortcut for your user account name):

® ~/Music/Intermorphic/ (Mac)

® SHOMEPATH%\Music\Intermorphic (Windows)

Tip: If you are not sure where to find this folder, try saving a .mixtikl or .noatikl file and then take a look to see what folder it appears in -
that is the folder you're looking for!
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We made this change to make it *much* easier to use / share files and content between Noatikl (mobile/desktop) and Mixtikl
(mobile/desktop). If you are moving from an earlier version of Mixtikl or Noatikl then find your content as below, and simply move it to
the above *flat* folder(s).

To use your own content (e.g. Paks, Tiklpaks, SF2, loops, samples, mix files etc) simply copy it to the above *flat folder* and the relevant
app will find it.

IMPORTANT: A flat folder means that *all content* must be at the top level of that folder. It must not be in a subdirectory under it or it
will not be found. So, for example, the free Tiklpak AL Collections 1-3 (/tiklpak/download)zip file would just go here, alongside any mix
files you might have saved or indeed any other contente.g.: ~/Music/Intermorphic/IMTPALLoopEssentialsl.zip

Noatikl 2.3 or earlier; Mixtikl 5

Files are saved to the User_Content folder. You can find the User_Content folder on your PC/Mac file system from the Mixtikl or
Noatikl Application menu. To use your own content in these apps simply copy it (including content zips) to this folder.

e Noatikl Desktop Standalone / Audio Plugin
To see the folder in Noatikl Desktop Standalone software (not the Audio Plugins):

o Noatikl > Tools > Show folders

The folders are here:

o Macs (Noatikl Desktop Standalone from Mac App Store):
(the tilde [~] in the pathname is a shortcut for your user account name)

~/Library/Containers/com.intermorphic.noatikl/Data/Library/Noatikl/intermorphic/

templates

o Macs (Noatikl Desktop Audio Plugins from IM Web store:
(the tilde [~] in the pathname is a shortcut for your user account name)

~/Library/Noatikl/

You can get to this folder by opening Finder, selecting Go -> Go to Folder... and pasting in the above path.

o Windows XP:

\Documents and Settings\All Users\Application Datalintermorphic\noatikl\template
s

o Windows 7:

\ProgramData\intermorphic\noatikl\templates

e Mixtikl Desktop Standalone / Audio Plugin
To see the folder in Mixtikl Desktop Standalone software (not the Audio Plugins) :

o Mixtikl > Options > Show the User-Content folder

The folders are here:

o Macs (Mixtikl Desktop Standalone from Mac App Store):
(the tilde [~] in the pathname is a shortcut for your user account name)

~/Library/Containers/com.intermorphic.mixtikl/Data/Library/Mixtikl/intermorphic/

mixtikl/paks/User Content

o Macs (Mixtikl Desktop Audio Plugins from IM Web store:
(the tilde [~] in the pathname is a shortcut for your user account name)

~/Library/Mixtikl/intermorphic/mixtikl/paks/User Content

You can get to this folder by opening Finder, selecting Go -> Go to Folder... and pasting in the above path.

o Windows XP:

\Documents and Settings\All Users\Application Datalintermorphic\mixtikl\paks\Use

r Content

o Windows 7:
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©» Remove Noatikl

| >

Note: If you want to remove Noatikl so you can reinstall an older version, see the instructions here (/noatikl/guide/fag.html#fag-reinstall-older-

version).

iPhone / iPad / iPod touch:

¢ Inthe App screen tap and hold the Noatikl application icon, and then press the jiggling black cross in the left corner of it.

PC:
e Select the corresponding Uninstall item

Start > Programs > Intermorphic > Noatikl >

Mac:
e With Finder, locate the following folders:

1. Hard Disk/Applications

m Drag Noatikl tothe Trash

2. Hard Disk/Library/Audio/Plug-Ins/Components

®m Drag noatikl AU mac.component tothe Trash

3.  Hard Disk/Library/Audio/Plug-Ins/VST

®m Drag noatikl VSTi mac.vst tothe Trash
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Tip: If you want some (older) online video tutorials, you can find them here (/noatikl/#videos).

The following short text tutorials are to get you started fast, doing some very basic things with minimum fuss. The principles are the same for
both Noatikl Desktop and Noatikl Mobile (even if slightly different).

Noatikl is a very deep app and quick tutorials are no substitute for further investigation - they are just to get you started! To that end, in most
steps we link to further information where you can go on to read and learn more about various screens and what they are for.

Open, Play a Piece; add a Template Voice; Save piece

1. Launch Noatikl

2. Open a piece:
o Mobile: Tap top left Menu icon to take you to the Pieces Screen, and for one of the included demo pieces either double
tapitor tapitto selectitand press the top right Open button (folder icon). You may be asked if you want to Open the file
or Add it to any already open piece. Choose the former and the piece will open in Design View.

o Desktop: There are no demo files included, but it is easy to get one of them (you need to be online) by clicking on
http://tinyurl.com/lon52xn (http://tinyurl.com/lon52xn) or http://tinyurl.com/076rp9o (http://tinyurl.com/076rp90) and the
piece will automatically load in Noatikl in the main screen.

= Were you to already have pieces saved locally, you would go Menu > File > Open and the select a file. Note: The
default folder (/noatikl/guide/#pc) for Noatikl desktop is Mac: ~/Music/Intermorphic/ and Windows:
$HOMEPATH%\Music\Intermorphic .

3. Play the piece:
o Mobile: Tap the Play/Stop toggle button in the bottom toolbar

o Desktop: Tap the Play/Stop toggle button in the top toolbar
4. Add a Template Voice:

o Mobile:
m Tap the + button in the bottom toolbar (next to Play/Stop toggle).

= |n the pop up list, tap any Pak on the left of the list except Noatikl Seed (e.g. DroneMaker1) and on the right tap a
content item (e.g. Drn_M2_mid-ks), which also previews that item (or select Pak "Noatikl Seed" if you want to add a
new default MIDI Voice of one of the Voice Types).

= Tap the top right Add item and press OK to add it to the existing piece.
o Desktop:
m Select any parameter of a Voice you want to add a new Voice AFTER.

= Select Menu > New to see the list of Templates available (or select Menu > Edit > Add Voice to add a new default MIDI
Voice)

m Tap a content item in the Template list which also previews that item, and then tap the Merge button to add it to the
existing piece.
5. Save your piece:
o Mobile: Tap top left Menu icon to take you to the Pieces Screen. Tap in the white box with "untitled" text in it and enter a
name for the piece ("MyPiece"), and then press the Save button to the right of that (IAP from Store required to save).

o Desktop: Select Menu > File > Save, enter "MyPiece" in the Save As field and find the folder to save it to the default folder
(/noatikl/guide/#pc) for Noatikl desktop being Mac: ~/Music/Intermorphic/ and Windows:
$HOMEPATH%\Music\Intermorphic .

Make a New Piece; assign MIDI channel; change the sound; change track/global FX

1. Launch Noatikl

2. Create a Piece:
o Mobile: From the Pieces Screen, tap the + on the bottom toolbar to display the Template list. Tap Standard Templates Pak
on the left, tap Simple File template on the right and then tap the top right New button and you will be returned to the
Design View with a new piece based on that template. Press Play to hear it.
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o Desktop: Select Menu > New to show the template list and from Built-in select the Simple file template; press the New
button at the top of the template list to be returned to the main screen with a piece based on that template. Press Play to
hear it.

. Assign MIDI channel: Tap and hold the Voice on the left and drag to the MIDI channel 1 box to the right (as you drag all of the

MIDI channel boxes will become visible).

. Change Wavetable SF2 sound: Tap the Synth box (to the right of the MIDI box) to launch the Partikl Network Editor and in that tap

the purple box marked "1 Wavetable". In the left hand SF2/DLS drop box select IM_Synths.sf2 and in the right Patches drop box
select "VoxA" and (mobile only: press the top left Design press the top left OK buttons twice in a row to return to the Design
Screen with your new sound.

. Change Track FX: The Track FX (if any) is applied to just the track. Tap the Effect box (to the right of the Synth box) to launch the

Partikl Network Editor and in that tap the top toolbar Folder button to open the FX preset list. Select "Chorus-Strong" and (mobile
only: first press the top left Design button) press the top left OK button to return to the Design Screen with your new FX. Tip: You
can edit

. Change Global FX: The Global FX (if any) is applied to the whole piece. Tap the Glob FX box (to the right of and above all the

tracks) to launch the Partikl Network Editor and in that tap the top toolbar Folder button to open the FX preset list. Select "Reverb-
9secs" and (mobile only: first press the top left Design button) press the top left OK button to return to the Design Screen with
your new FX.

. Save your piece: Follow the instructions in the first tutorial and save to "MyPiece2"

Change track volume/pan; track mute/solo; change pitch; export a piece

. Launch Noatikl
. Open the piece "MyPiece2" you saved in Tutorial 2 and play it.

. Change track volume/pan:

o Mobile: Tap the bottom tab bar Blend icon to go to the Blend View, then drag the Voice icon around the screen to change
its volume (up/down) and pan (left/right).

o Desktop: Volume: In the left hand side Parameter Group display select the "Voice - User Env 1- Volume" parameter group.
In the Envelope parameter control shown on the right, either draw on it with your mouse, or right click on it and select one
of the options. Pan: Select the "Voice - User Env 1 - Pan" parameter instead and change the Envelope parameter control.

. Change track mute/solo:

o Mobile: In the Blend View, tap on a Voice icon and from the pop up control select either Mute or Solo. Tip: You can also
use the Mute or Solo button in the bottom toolbar.

o Desktop: Check or uncheck the Mute parameter or, to solo just one Voice, select and hold the keyboard Control key when
you select the Mute parameter.

. Change Voice pitch:

o Mobile: Tap on a Voice icon and from the pop up control select Edit to enter the Voice View. Tap the left hand Basics
group and then in the right of the screen scroll to find the Pitch parameter and use the slider or +/- control to change it.
Tap the bottom Degin tab to return to the Design View.

o Desktop: In the left hand side Parameter Group display select the "Voice - Basics" parameter group and then in the right
hand side parameter grid change the value of the Pitch parameter using +/- control or just type a value in that
parameter's grid cell.

. Export a piece:

o Mobile: Tap top left Menu icon to take you to the Pieces Screen. Tap the Export icon in the bottom toolbar and choose
how you want to exportit!

o Desktop: Select Menu > File > Export > Export with Partikl Sounds and your piece is exported as a URL to the clipboard.
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€ Desktop Ul

Noatikl Desktop comes in Standalone and AudioPlugin (VSTi / UAI) versions. Itis a deep product and it does take time to master - butitis
worth the effort. This section will go though the main areas of the desktop interface so that you can become familiar with what does what and
we will go on from there.

Note: do also check out Noatikl Mobile, which has the majority of the power of Noatikl Desktop.

Before you start ...

Ensure you have installed Noatikl Desktop and have it correctly setup for MIDI Out if you wish to use that. If you use Logic, also note the special
instructions for Logic.

OK, let's get going!

When you first load Noatikl Desktop you see the following screen which gives you some quick pointers on what to do next:
ann oasik] o

NT

Welcome to Noatikl!
Getting started:

1) Menu: File > New and then select a template 0 start a new Noatikl file
2) Menu: File > Open and then select a Noatik! file you have previously saved

Did you know that you can use your own $F2 Soundfonts?
1) Copy your SF2 files to your Music/Intermorphic folder
2) Then select a Wavetable unit to see your SF2 file...

- you'll see it in the left-hand list!

Noatikl Start screen

Playing your first piece

Noatikl Desktop Standalone doesn't come with any demo pieces, but we do have two finished pieces from Tilkbox (/tiklbox) for you to try out.
The way you get them lets you experience how pieces can be easily shared via the power of the "Noatikl URL".

To load and play them, all you need to do is to have Noatikl Desktop Standalone installed, be online and then click the following URL links. Once
the pieces have loaded, just press the Noatikl Play button and enjoy!

e Tiklbox Calm 5 - http://tinyurl.com/lon52xn (http://tinyurl.com/lon52xn)

e Tiklbox Relax 6 - http://tinyurl.com/o76rp9o (http://tinyurl.com/076rp90)

5 4 ) @ Monyalaw QI

Control Bar
Play/Stop, In/Outs

Network View
MIDI
h
ve FX

Views
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Parameters

Set, edit values

Noatikl Desktop Ul

The screenshot above was taken of Noatikl playing a mix of the two pieces above and it contains a number of generators (voices). This helps
illustrate the different areas in the Desktop interface.

Control Bar
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The top "Control" bar contains the Play/Stop button (press Play to hear Noatikl), as well as information on piece progress, and fast access to
some key MIDI options (as these are very important for many Noatikl users).

Play and Stop

e Noatikl Standalone Play
The Play button starts you playing. You will only see this button for Noatikl standalone; for the plug-in variants of Noatikl, play/stop is
controlled directly by your DAW (Digital Audio Workstation)'s transport controls.

Note: you might first want to set-up a MIDI device through which to render your music. See MIDI Routing or MIDI Output for more info
on this.

Note: if you have Sync? selected, then playback won't start making any sounds until the sequencer that you are listening to has the play
button pressed on its own transport control. In this case, you must first press Play before Noatikl can respond to events from your
sequencer's transport control.

e Noatikl Standalone Stop
The Stop button stops you playing. You will only see this button for Noatikl standalone; for the plug-in variants of Noatikl, play/stop is
controlled directly by your DAW's transport controls.

e Noatikl Plug-in Play and Stop
Press the Play This File! checkbox to indicate which of your open documents is to be played in response to the Transport control in your
DAW. Remember that Noatikl can have more than one document open at once, so this checkbox tells the DAW which of the open
Noatikl files to play.

Progress indicators
When the piece is playing, you will see various interesting properties get displayed in the Playback group:

e Tempo
This shows the current Piece tempo. If you are using one of the Noatikl Plug-in variants, then this value will be the value that is forced
by the sequencer host in which Noatikl is running.

e Elapsed
The elapsed time in Measures:Beats:Ticks format (MBT).Note that if you are using of of the Noatikl Plug-in variants, then this value
might be up to a bar ahead of the value displayed by your sequencer's transport control; this is because Noatikl composes ahead
according to a latency dictated by the behaviour of your host sequencer.

e Percent
The approximate elapsed Noatikl Piece position, relative to the Piece Duration.

MIDI Output

Whether or not you have "Partikl?" checked (which allows sounds and effects to be rendered via the PSE (/engine/pse/guide)), you can
optionally ask Noatikl to deliver MIDI event data from the Voices in your piece to a MIDI Output device.

If you are running within a sequencer which does not support MIDI routing from one VST to another then you must select any value other
than "Sequencer MIDI Pipeline" (otherwise your MIDI events will not generate any sound in the sequencer).

If you are using some other VST Host which allows MIDI data to be routed from one VST into another one (e.g. Reaper), then you may select
any of the available options; though you are most likely to want to select the "Sequencer MIDI Pipeline" option.

e Standalone
Mac: select an IAC port, and maybe use MidiPipe by SubtleSoft (http://www.apple.com/downloads/macosx/audio/midipipe.html) to
render your audio data. Please refer to the Noatikl video tutorial - "creating your first piece on Mac"
(/noatikl/index.html#standalone firstpiece mac) which will get you going in about 1 minute.

Windows - use a MIDI output device; use MIDI Yoke or Maple if you want to route data from Noatikl to your DAW!

e Plug-in
In general, use the "Sequencer MIDI Pipeline" option.

o Audio Unit (AU)
m See listed IAC Driver Bus 1 (this assumes you have configured the IAC as outlined above) and perhaps some other devices.

o VST
m Mac: See "Sequencer MIDI Pipeline" followed by Mac - IAC Driver Bus 1

= Windows: Use Microsoft GS Wavetable SW Synth or perhaps some other MIDI output devices such as MIDI Yoke channels.
MIDI Input

You can tell Noatikl to listen-out for incoming MIDI data on the specified port. Noatikl can use incoming MIDI information for various purposes,
including synchronisation and as a hyper-instrument through Listening Voices.

Checkboxes

e Partikl?
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By default, the "Partikl?" checkbox is ticked. This means that Noatikl will play the MIDI events generated by the generative Voices,
through the built-in PSE (/engine/pse/guide/index.html).

o If you tick the "Partikl?" checkbox, and have no MIDI Output device specified, Noatikl will send data only to PSE.

o If you tick the "Partikl?" checkbox, and set a MIDI Output device, Noatikl will send data simultaneously to both PSE and your MIDI
Output device!

o If you clear the "Partikl?" checkbox, Noatikl will only deliver its MIDI output to whatever MIDI Output device you have specified - in
this case, make sure you have a MIDI Output device specified, or you won't hear anything!

Sync?
You can use the Sync feature to allow Noatikl (when playing through an external MIDI device or port) to synchronise with audio

playback in your favourite sequencer. Once this checkbox is selected, then playback won't start making any sounds until the sequencer
that you are listening to has the play button pressed on its own transport control.

Set your Noatikl MIDI input device to listen-out to the MIDI port to which you have told your sequencer to send MIDI sync information,
then:

o Noatikl Standalone
Press the Noatikl Play button.

o Noatikl Plug-in
Press the play button in your transport control.

Noatikl will then start and stop playing automatically in response to your pressing the play and stop buttons in the sequencer which
emits the MIDI sync information.

Note: you will experience a degree of MIDI latency (i.e. all notes offset by a certain amount) and some small variation in the note
playback timing (typically +/- 5 or 10ms). We are looking at ways to minimise this in later updates. If you record the Noatikl output to a
MIDI file, then it is fairly easy to adjust for the latency and also quantise (if you want) the note timing.

o MIDI Sync using Logic:
Using Logic Pro on the Mac, you can use MidiPipe by SubtleSoft (http://homepage.mac.com/nicowald/SubtleSoft/) to provide the
"cabling" between Noatikl and Logic. Please refer to the Noatikl video tutorial - "creating your first piece on Mac"
(/noatikl/index.html#standalone firstpiece mac) which will get you going in 1 minute. Set-up couldn't be easier.

1. Setnoatikl's in and out ports to MidiPipe, engage the Sync? option and hit play in noatikl.

2. Open Logic, set the sync option to send midi clock to the MidiPipe port and that's it really. Once you've done that, the Logic
transport controls work both Noatikl and Logic - hit play in Logic and Noatikl starts composing and feeding the tracks in Logic
with midi data. What you do with it then is up to you. Control the tempo of the piece live in real-time from Logic's transport. Or, if
you have them, you can use a hardware transport controller!

o Note for Logic 8 Users:
To use MIDI sync in Noatikl AU for Logic 8:
1. Just connect-up IAC1 in the click and port layer... i.e. remove the SUM option... if you don't use the SUM input you need to
connect input ports on a port by port basis. Needs good eyesight and a steady hand if you have a lot of ports.
2. project MIDI sync settings to send to IAC port 2.
3. noatil file: set output IAC1, output IAC 2, sync = checked.
4. Should then work OK.

e Listen?

This is provided to protect against MIDI feedback, which can occur with some sequencers, notably Logic (which will by default present
all data output to a port, as an input to all other ports).

o If Listen? is ticked or if Noatikl is using the Plug-in internal sequencer pipeline, then:
= MIDI events from the MIDI input will be passed-through to Noatikl

= the MIDI Input trigger scripts will respond to MIDI input

= Jistening voices will compose where appropriate

= all note on/off events presented at the input will reach the output.
= Noatikl will try to harmonize with incoming MIDI note data.

o If Listen? is not selected and if Noatikl is not using the internal sequencer pipeline, then:
= MIDI events from the MIDI input will not be passed-through to Noatikl

= the MIDI Input trigger scripts will not respond
= |istening voices will not compose
= the only events that will be passed through to Noatikl will be MIDI Sync events

= Noatikl will net try to harmonize with incoming MIDI note data.
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o Noatikl 1.5+, Logic and midi feedback
= Noatikl V1.5+ listens to incoming MIDI data to allow you to create dynamic hyperinstruments. In order to use this feature in the
standalone version of Noatikl, Logic users are advised to take the following steps to eliminate the risk of midi feedback.

Network View

The central "Network" panel is where you marry voices (note generators) to MIDI channels, PSE synth sounds and FX. It shows a view of all
NME Voices, together with cells showing the associated MIDI channel and any PSE Synth, Track Effect and Global Effect settings. Refer to the
NME Guide (/engine/nme/guide/) for information on Voice and Piece parameters and the PSE Guide (/engine/pse/guide/index.html) for

information on Synth and FX parameters and Networks.

If you drag from a Voice box to a MIDI channel box that will tell the system that the Voice will play through the defined MIDI channel. If a new
voice is added to a piece, the voice won't be assigned to a specific MIDI channel; if you haven't yet hooked-up a Voice to a MIDI channel,
Noatikl will decide on a free MIDI channel to hook-up the Voice to when it starts playing.

Patch and MIDI Channel
The Voice "Patch" parameter defines which MIDI Patch command to send for each MIDI channel - in general, you should only hook-up
multiple Voices to the same MIDI channel if they all share the same Patch parameter.

MIDI Channel 10
MIDI Channel 10 is reserved for the Drum instrument. Every voice with a Drum Patch, should generally be attached to MIDI Channel
10.

Synth

If the "Partikl?" checkbox is checked, then MIDI events are routed for each channel through a PSE (/engine/pse/guide/) configuration
defined by the associated Synth box, which by default will use the PSE's built-in MIDI Wavetable synth (using the Patch defined by the
Voice's Patch parameter). If you want to use a custom sound, click the Synth button to invoke the Synth editor dialog.

Track Effect
The output from every Synth box can be passed through a custom PSE Effect network. If you want to use an Effect, click the Effect
button to invoke the Effect editor dialog!

Global Effect
The output from every PSE Effect is added together and passed through a Global Effect network. If you want to use a Global Effect, click
the "Glob FX" button to invoke the Global Effect editor dialog. This dialog looks the same as for the Track Effect dialog.

By default, the dialog shows no effects units. You can alter the network to use a custom set of sound effects units in various
configurations; or select from a list of built-in preset effects.

Object Type View

The left view lets you select which type of NME Objects you want to edit the parameters for in the Parameter panel below.
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o NME Voice Objects (/engine/nme/guide/#voice-types)

This is probably the most important Object Type in Noatikl. A Voice is a
Voice — Basics Noatikl object that represents a generator of Music data. For example,
Voice - Ambient . ) . .

Voice — Following a Voice can be used to play a fixed musical pattern. Or, a voice can be
used to create notes according to various musical rules. A Voice can

Voice - Repeat i | ; )
Voice — Patterns also be used to emit MIDI controller information that is used to control

Voice - Chords your favourite sequencer. You must have at least one Voice in your
Voice - Rules Noatikl composition but you may have many more if you want. The
Voice - Scripts basic behaviour of a Voice is defined by its Voice Type property. You
Voice - Comments may tell Noatikl that individual Voices use specific Scale Rules (other

Voice - Articulation
Voice - Controllers
Voice - Micro Controller 1 e NME Rule Objects (/engine/nme/guide/#the-rules)

Voice - Micro Controller 2 Scale Rule, Harmony Rule, Next Note Rule and Rhythm Rule. These

e Blicki= MicEe Note:Diglay rules provide the settings that govern what notes are composed, and

Voice - Micro Pitch . . . )
Voice — Micro User Envelope 1 when. Each Voice object can use it own rules, as well the Piece Rules

Voice - Note to MIDI CC Map object (below).
Voice - User Env 1 - Volume
Voice - User Env 2 - Pan
Voice - Env - Velocity

any other of the supported Rules).

o NME Piece Objects (/engine/nme/guide/#piece-basics)
There is always exactly one Piece object in your Noatikl composition.

Vioice — Env - Vel Range The Piece object manages various high-level properties of your

Voice - Env - Vel Change composition. These include things like what musical rules to follow by
Voice - Env - Vel Ch Range default (where not overridden by individual Voices), the Tempo to
Scale Rule follow, and various other global properties.

Harmony Rule

Next Note Rule e NME File Objects (/engine/nme/guide/#file)

Rhythm Rule You can store certain basic bookkeeping information related to your
f'“f - Basics file, such as the title of the composition and the author. The File object
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Flece — lempo
Piece - Rules
Piece - Roots
Piece - Scripts
File

Object Type View

values. Voices will flash here to show that they are playing a note.

doesn't define any data that affects what you hear in your composition.

NME Parameters View

The bottom "Parameters" view contains a table where you can view
and edit all of the NME Objects and Parameters
(/engine/nme/guide/#scripting-objects) that make-up your Noatikl
composition. It gives you access access to all the editors for the group
of objects and parameters you select in the left panel. In the above
picture, the Voices are listed together with their basic parameter

You can add Voices (or other musical objects) within the table, so that each row represents a different Voice, and each column represents a
different attribute of that Voice. Use the menu items to add, delete and copy voices and other objects.

Creating your first piece with Noatikl Desktop

Open Noatikl, and then From the Noatikl menu, select File -> New.

This presents you with the Template list (first image below) containing a large selection of Noatikl templates from which you may base your

new Noatikl composition.

Select the 'Simple file' item from the list of templates. This will present you with an empty piece (second image below). Then just press Play.

Select Template from which to create your new file_.

Template List

Tempo: ool Output: - | S @ it
Elapsed: 1:01:000 @
Percent: 0 moiinput: - T @usw

Send Dl bsk P MIDI Channel  Volce Type  Ptch Pich Range  Phrase Length e sy hage Phrasd
Dt 0 [oomm2teunans) 24 S 0 [rwee WIEE-A e 2] © [4] © [12] @

Empty Piece
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File Menu

New
Creates a new piece for editing; select the template that you want to use as the basis for your new piece, via the dialog that is
presented to you. Which templates get listed, depends on which template packs you have got installed.

Open...
Browse for a Noatikl or Partikl file to open.

Merge...
Browse for a Noatikl or Partikl template or file to merge into the currently open piece.

o From Template
From any installed templates, browse for a template that you want to merge-in to your current piece; Noatikl does the "right thing",
pulling in all voices and rules from that template (it does *not* replace any rules, but will bring-in rules that do not currently exist in
your piece); copies-in all voices and renames each voice if required to keep them unique. Try merging in one or more drum
templates! Note that any sound definitions are not merged in. If you want the sound definitions, you'll need to open a new file from
that template, and export/import the sounds you want using the Synth and Effects cells.

o From File
As for Templates, but browse for a Noatikl file that you want to merge-in to your current piece. Try taking any piece, merging-in any
other piece, and amaze yourself at what you hear.

Close
Close the currently open piece.

Save
Save your document as a Partikl file with its current name in its current folder location.

Note: There are two file formats supported by Noatikl 2.

o .partikl - Partikl files (e.g. myfile.partikl) contain all the Noatikl parameter definitions and all associated PSE sound & FX definitions.
Partikl files are the primary file format for Noatikl 2. You can change a .partikl file extension to .noatikl and Noatikl will still load it.

o .noatikl - Noatikl files (e.g. myfile.noatikl) contain only Noatikl parameter definitions. They do not contain any PSE sound definitions.
Noatikl files were the only file format supported by Noatikl prior to Noatikl 2. The way to create this kind of file is from File > Export
> Noatikl File.

Save As...
Save your document as a Partikl file with a new name or folder location.

o Tip: Making/saving your own templates
= To create a new Noatikl file which can be used as a template, perhaps one based on the Scale Rules template to which you have
added some of your own rules added, simply save this as e.g. My_Scale Rules.partikl. You can then re-open this whenever you
want, and you can also rename it to a .noatikl file (see above).

Import
Import a Noatikl or Partikl document from the clipboard.

Export...
o Export With PSE Sounds
Export your Noatikl rules and all sound settings as a Partikl document to the clipboard.

o Save As Noatikl Rules...
Save your file's core Noatikl rules as a Noatikl document with a new name or folder location.

o Export Noatikl Rules
Export your file's core Noatikl rules as a Noatikl document on the clipboard.

e Open Recent

Open from a list of your recently accessed Noatikl files (not available in the Mac standalone version).

Edit menu

Use the Edit menu items to copy and paste object parameters. The menu items available under Edit are as follows:

e Undo
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Where possible, Noatikl presents an Undo option.



e Redo
Where possible, Noatikl presents an Redo option.

e Add Voice
Adds-in a new default object of the currently viewed type.

e CutVoice
Cuts the currently focused object.

e Copy Voice
Copies the currently focused object.

e Copy Parameter
Copies the currenly focused parameter.

e Paste Voice

Pastes in the most recently copied or cut object or parameter.

e Delete Voice
Deletes the currently focused object.

e Default Parameter

Restores the currently focused parameter to its default value.

e Default Column

Restores all parameters in the currently focused column to their defaults.

e Default Row

Restores all parameters in the currently focused row to their defaults.

Control menu

Use the Control menu items to play / stop tracks. The menu items available under Control are as follows:

e Play/Stop

Starts or stops the piece playing (you can also use the Ctrl+Spacebar shortcut).

e Solo Voice
Solos the selected voice.

e Unmute All Voices
Unmutes all voices.

e Mute All Voices
Mutes all voices.

Tools menu

Use the Tools menu items to access integrated helper utilities. The menu items currently available under Tools are as follows:
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e Noatikl Script Window
Displays the Noatikl script window.

e MIDI File Cooker

Launches a utility to capture (as fast they can be generated) a user configurable number of takes to sequentially numbered MIDI files.

For MIDI file saving, see also Preferences.

() MIDI File Cooker
Start Close
Files to Create: 1 )
Recorded Files:
Recorded KB:
Record MIDI files to folder: [ view
~Music/Noatikl/MIDI Recordings

Start/Stop

Starts off/stops the "cooking" process (make sure you have a
Noatikl file loaded, and have set the number of "Files to Create"
and "Record MIDI files to folder" below).

Close
Closes the dialog.

Files to Create
Use the slider to select a number from 1-100 (or double click the
number field to enter a number).

Recorded Files
Tells you how many MIDI files have just been recorded.

Recorded
Tells you the total size of the MIDlI files that have just been cooked.



o View

MID! File Cooker Uuse this button to see the folder where the recordings are saved.

Important note: when cooking a MIDI file, the tempo comes from
the NME Piece Tempo (/engine/nme/guide/#piece-tempo)
parameters; not from any host sequencer.

e Show Folders
o Show MIDI Recordings Folder
Shows the folder where Noatikl saves MIDI recordings.

o Show Noatikl Data Folder
Shows the folder under which Noatikl saves and opens Partikl files such as your custom Synth and Effects networks.

o Show Partikl TG Folder
Shows the folder under which Noatikl saves and opens your custom Synth networks.

o Show Partikl FX Folder
Shows the folder under which Noatikl saves and opens your custom Effects networks.

o ~/Library/Noatikl Folder (Mac only)
Displays a pop up with instructions on how to find this folder.

Options menu

e Check for Updates when Noatikl starts
o Select this to allow Noatikl check the Intermorphic website for a simple text file to let it know if there is an update available. Not
available in the Mac Standalone version

e Reset Column Widths
o Resets the column widths for every parameter, to their default values.

e Qutput Devices
o Select your Output audio device to be targeted by Noatikl's built-in PSE synth.

Preferences menu

Use the relevant Preferences menu item to define the key settings that the way that Noatikl works. These include settings for MIDI CC Events,
and also to allow automatic MIDI recording of a live playback (see also Tools), as follows:

Mac: Noatikl > Preferences...; Windows: Options > Preferences...

(=) Noatikl Preferences e Send all CC Events - If you clear this checkbox, the only MIDI CC events
sent by Noatikl will be Bank Select (for patch selection), and those from
~ MIDI Events Micro Controllers and User Envelopes. The reason for this is to
© Send all CC Events (optionally) suppress most of the CC messages that Noatikl sends out

as some synths don't seem to like them.

e Automatically record to MIDI files? - use this checkbox to enable
automatic recording of Noatikl output to a MIDI file - select the tick box

~ Automatic MIDI File Recording to enable this behaviour

' Automatically record to MIDI files? e View - use this button to see the folder where the automatic MIDI file
recordings are saved.
Record MIDI files to foldar: View o Note: You wouldn't want to set the auto-record toggle button if you

were using Noatikl for an installation!

~/Music/Noatikl/MIDI Recordings o Note: when auto-capturing a recording through this preferences

setting, where the tempo comes from depends on what configuration
you are currently using:

QK Cancal - Noatikl Plug-in: the tempo comes from the host

- Noatikl Standalone synced to host:, the tempo comes from the host
- Noatikl Standalone unsynced: Noatikl provides its own tempo from
Preferences Menu the from the NME Piece Tempo (/engine/nme/guide/#piece-tempo)
parameters
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© Desktop MIDI

If you want to send MIDI output from Noatikl to a MIDI port or device, you will need to redirect the "MIDI Output" from Noatikl using a
technique appropriate to your version of Noatikl.

e Mac: use an IAC MIDI port; this is built-in to every Mac. As an alternative, you could use MidiPipe by SubtleSoft
(http://homepage.mac.com/nicowald/SubtleSoft/).

e Windows: Use MIDI Yoke (http://www.midiox.com/index.htm?http://www.midiox.com/myoke.htm) or Maple virtual MIDI port
(http://www.maplemidi.com/Maple_driver.html).

If you are using a DAW/Sequencer, you must also assign one or more MIDI tracks to listen-out to the port to which you are directing your
Noatikl output! Note that for quick testing of this approach on Windows, you have the option of directly targeting your built-in Windows
wavetable synth.

You'll find a lot of information on how to configure the various variants of Noatikl in the Noatikl FAQ (/noatikl/fag/index.html).

What Sequencers support direct sending of MIDI data from Noatikl, onwards to other Instrument Plug-ins?
Reaper for Mac and Windows:

e Reaper supports pass-through of MIDI events generated from VSTis

e Relevant Noatikl versions:
o noatikl_VSTi_win.dll

o noatikl_VSTi_mac.vst
o noatikl AU_mac.component

o noatikl.exe (standalone Windows)

How to use Noatikl VSTi/ AU with Reaper

Reaper is very easy to use with the Noatikl VSTi or Noatikl Audio Unit!
Follow these instructions to get something playing in under two minutes!

1. Run Reaper.

2. New Project (it'll have started with a new project anyways).
3. Track -> Insert New Track.
4

. Click the "FX" button in the silvery panel on the LHS side; that panel is basically the controller for the track, the FX is how you
attach FX chains (VST/AU) to the track...

. Type noatikl in the filter list to make it easy to find...select either the AU or VSTi version of Noatikl, and press OK.

2]

6. In Noatikl, File -> New -> Simple (or open a file you already have).

7. In Reaper, press the play button

Logic / Logic Express / GarageBand for Mac
e Logic and Garage Band both support Audio Units
e You can also use Noatikl standalone with Logic

e Relevant Noatikl versions:
o noatikl AU_mac.component

o noatikl.app (standalone)

How to use Noatikl AU with Logic / Garageband

To use Noatikl AU with Logic is very easy; simply download the template project zip (resources/noatikl au template logic 8.zip) and
follow the video tutorial (/noatikl/index.html#logic_au).
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Cakewalk (e.g. Sonar, HomeStudio) for Windows:

e There are some keyboard issues (/noatikl/fag/index.html#fag-sonarékeyboard) with Sonar 6...

e Relevant Noatikl versions:
o noatikl.exe (standalone)

o noatikl_VSTi_win.dll

How to use Noatikl VSTi with Sonar

Sonar works well with the Noatikl VSTi (albeit with some possible keyboard issues (/noatikl/fag/index.ntml#fag-sonarkeyboard) in older
versions of Sonar)! There can also be some timing problems inherent in using the Noatikl VSTi with Sonar; see here
(/noatikl/fag/index.html#fag-sonartiming) for more details about how to work-around these issues.

The steps for using Noatikl VSTi under Sonar Home Studio (which is similar to Sonar Studio/Producer) are as follows (see also the video
tutorial (/noatikl/index.html#sonar _vsti)). These steps might also work (in slightly different form) with earlier versions of Sonar; let us
know if you find out.

Configuring the Noatikl VSTi the first time, for use with Sonar

When you've first copied the Noatikl VSTi to your computer, be sure to scan for the VSTi. On my machine, this involves the following
steps:
e Select Tools -> Cakewalk Plug-in Manager from the Menu

e Inthe VST Configuration section, click on the Options button. Add to the list of scan paths, the folder to which you copied the
noatikl_VSTi_win.dll file (on my machine, this is C:\Program Files\Steinberg\Cubase SE 3\Vstplugins, but could also be something
like C:\Program Files\Vstplugins) .

e Press the Scan VST Plug-ins button.
e Noatikl VSTi_win should now appear in the VST Instruments (VSTi) Plug-in Category.

Using the Noatikl VSTI within your Sonar Project

e Step 1: Add the Noatikl VSTi to your project
o To add the Noatikl VSTi to your project, do not start by using the synth rack; it will crash Sonar.

o Insert the Noatikl VSTi by right-clicking the FX bin of an audio track; select the Noatikl VSTi plug-in.

o Load-up a Noatikl file (or create a new one) within noatikl. That will give you something to hear in a moment. Make sure you
set the MIDI Channel parameter for each voice, so you can be sure which software synth you want to direct it to.

o Next, open-up the Synth Rack (Views -> Synth Rack)

o Right-click on the far-right pane of the Noatikl VSTi, and click on "Enable MIDI Output". This lets Sonar use the MIDI output
data emitted from the VSTi by noatikl. If you forget this step, Noatikl will remain silent.

o Close the Synth Rack.

e Step 2: Add some Software Synths
o Add as many software synths as you want to your Sonar Project; one for every distinct sound you want rendered by your
Noatikl piece. Each software synth is on a separate audio track, of course.

e Step 3. Prepare your MIDI tracks.
o Create one MIDI track per Noatikl MIDI channel that you're interested in. For every such track:
= You must make sure that Input Echo is turned-on! Note: you can see weird behaviour with Sonar, where changing one
MIDI track's Input Echo status can reset the Input Echo status of another track (!); watch-out for this. The way to avoid this
is first to select the Options -> Global -> General menu item, and ensure that the "Always Echo Current MIDI Track" item is
not checked (the default behaviour is that this is checked, which is not what you want).

= Select the MIDI Input as the appropriate Noatikl MIDI output (for example, noatikl_VSTi_in 1-> MIDI Ch.1). Set a separate
Noatikl MIDI output channel for each MIDI track.

= Set the output device as the appropriate software synth that you added earlier.

o We have found that if you should set-up at least some MIDI data in at least one track (such as dummy MIDI controller events),
otherwise the Noatikl data will be ignored! You probably also want to set a loop start and end point (presumably, choosing a
loop size equal to or greater than your Noatikl Piece Length).

o Save your project before you forget

e Step 4: play and enjoy
o Start playback - enjoy what you hear! Note that of course if you have too many software synths in your project, or are running
on a slow computer, you might hear some audio break-up.

Cubase for Mac and Windows:
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e See the tutorials for hints on how to get started.

e Relevant Noatikl versions:
o noatikl.exe (standalone Windows)

o noatikl.app (standalone Mac)

o noatikl_VSTi_win.dll and noatikl_VSTi_mac.vst

How to use Noatikl VSTi with Cubase

Cubase (Windows/Mac) works well with the Noatikl VSTi. The steps for using it with Cubase SE 3 are as follows (see also the video
tutorial (/noatikl/index.html#cubase vsti)). These steps might also work (in slightly different form) with other Steinberg authoring tools;
let us know if you find out.

Configuring the Noatikl VSTi the first time, for use with Cubase SE 3
When you've first copied the Noatikl VSTi to your computer, be sure to scan for the VSTi.
Using the Noatikl VSTI within your Cubase SE project

e Step 1: Add the Noatikl VSTi to your project
o To add the Noatikl VSTi to your project, launch the VST Instruments window by selecting Devices -> VST Instruments from the
menu

o Insert the Noatikl VSTi by clicking the top area in the first VST instrument slot; select the Noatikl VSTi plug-in (noatikl_VSTi_win
or noatikl_VSTi_mac).

o Load-up a Noatikl file (or create a new one) within noatikl. That will give you something to hear in a moment. Make sure you
set the MIDI Channel parameter for each voice, so you can be sure which software synth you want to direct it to.

e Step 2: Add some Software Synths
o Return to the VST Instruments window.

e o Addas many software synths as you want to your Project; one for every distinct sound you want rendered by your Noatikl
piece. In the above screen shot, you'll see three soft synths that have been set-up in the VST Instruments window, listed after
the Noatikl VSTi plug-in.

e Step 3. Prepare your MIDI tracks.
o Create one MIDI track per Noatikl MIDI channel that you're interested in. For every such track:
= Select the MIDI Input ("in") as the appropriate Noatikl MIDI output (for example, noatikl_VSTi_win or noatikl_VSTi_mac ).

m To ensure that your MIDI track listens-out to only one of the MIDI channels output by Noatikl, select the Input Transformer
button, and select the Local entry in the pop-up list that appears. In the presets drop box, select Channel Filtering followed
by the specific channel that you want to listen to. Finally, set the Active Module 1 checkbox, and close the window. In case
you find these instructions confusing, you should find that they are made clear in the video tutorial
(/noatikl/index.html#cubase vsti).

= Set the MIDI Output ("out") to be the appropriate software synth that you added earlier.
= You must make sure that Record Enable is turned-o.
o Save your project before you forget

e Step 4: play and enjoy
o Start playback - enjoy what you hear. Note that of course if you have too many software synths in your project, or are running
on a slow computer, you might hear some audio break-up.

Ableton Live for Mac and Windows:
e Ableton Live does not supports pass-through of MIDI events generated from VSTis

o Relevant Noatikl versions:
o noatikl.exe (standalone Windows)

o noatikl.app (standalone Mac)

o noatikl_VSTi_win.dll and noatikl_VSTi_mac.vst

How to use Noatikl VSTi with Ableton

The steps for using Noatikl VSTi under Ableton Live are as follows; these steps apply to both the Windows and Mac versions of Ableton
Live.

Configuring the Noatikl VSTi the first time, for use with Ableton Live
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When you've first copied the Noatikl VSTi to your computer, be sure to scan for the VSTi from Ableton. Once done, you should see
noatikl_VSTi_win (Windows) or noatikl_VSTi_mac (Mac) in Ableton's list of "Plug-In Devices".

Using the Noatikl VSTI within your Ableton Live Project

e Step 1: Add the Noatikl VSTi to your project

o

Add the Noatikl VSTi by selecting the plug-ins view, and dragging noatikl_VSTi_win (Windows) or noatikl_VSTi_mac (Mac) from
Ableton's list of "Plug-In Devices" on to a MIDI track.

Show the input/output options for your tracks; set the track with Noatikl on it, such that input is set to "No Input".
Show the Noatikl editor window, and set-up a file to play (e.g. create a couple of voices).

Set the Noatikl MIDI Output to be a spare MIDI port; such as MIDI Yoke NT 1 (Windows) or IAC Port 1 (Mac); you can then hide
Noatikl if you want to clear some screen space.

e Step 2: Add some Software Synths

o

o

o

Create another MIDI track.
Drag a VSTi synth onto that track.

Make that track's MIDI Input to be the MIDI Port to which Noatikl is sending its data; such as MIDI Yoke NT 1 (Windows) or IAC
Port 1 (Mac) in this example.

e Step 3: play and enjoy

o

o

Pro Tools

Startit all playing

If you can't hear anything, make sure that the green "on" button was set in the bottom panel in Ableton where Noatikl is

shown. If this isn't enabled, you won't see Noatikl flash away when playing notes; so that is a clue to if you need to press this
button or not!

e We are not creating an RTAS plugin at this time, so recommend using Noatikl standalone with Pro Tools.

e Relevant Noatikl versions:
o noatikl.app (standalone)
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© Logic & Noatikl

There is a separate section just for Logic and Noatikl Standalone. This because to run Noatikl under the direct control of Logic's own transport
controls, and also route MIDI event data from Noatikl such that Logic can pick-up that data, requires that a little bit of preparation work is done
first.

Logic sums all incoming midi data to the current active track in the arrange window because this is normally what you might want. However, it
isn't what you want with Noatikl and the Logic manual isn't clear as to how to change this.

Using Noatikl Desktop Standalone application with Logic Pro:

—_

. Enable IAC bus and assign this as the Noatikl output

Launch Logic

Select first track in the Arrange window and create an Audio Instrument track.
Insert instrument plug-in of choice.

Set MIDI channel of this instrument to 1

Arm for recording

Repeat for up to fifteen other tracks - assigning each one to a different MIDI channel

Go to File -> Song Settings -> Recordings

W e N o vk~ wWwN

Check the box marked "Auto demix by channel if multitrack recording"

This now works correctly i.e. setting Noatikl to transmit on c1 directs the data to the first instrument in Logic, transmitting on c2 goes to the
second etc.

You are now ready to make amazing music with Noatikl and Logic on your Mac.

Noatikl, Logic and MIDI feedback
Noatikl V1.5+ listens to incoming MIDI data to allow you to create dynamic hyperinstruments.
In order to use this feature in the standalone version of Noatikl, Logic users need to take certain steps to eliminate the risk of MIDI feedback.

Due to the way Logic implements it's own MIDI through system, it is essential for Noatikl to use different MIDI ports for MIDI in and MIDI out.
Port sharing will cause MIDI feedback, lockups and the risk of system crashes.

Instructions for using the IAC driver.
Open Audio/MIDI setup in the Applications/Utilities folder. Select the MIDI tab.

Double click on the IAC icon and select Ports Click on the Add port button underneath the ports window. Accept the default setting by clicking
Apply.

In Noatikl select IAC bus 1 as the MIDI output bus and IAC bus 2 as the MIDI input bus
Launch Logic.
Open the Environment window (Command 8) and select the Clicks and Ports layer.

Click on New -> Monitor to create a new Monitor object. Draw a cable from the Midi input object from IAC Bus 2 and connect it to this monitor.
Do not connect the output of this monitor to any other object in the environment.

In the arrange page, select "Settings -> Synchronisation". Click on the MIDI tab. Set the MIDI clock destination tab to be IAC Bus 2 and you are
good to go.

Instructions for MidiPipe

See also: Noatikl video tutorial - "creating your first piece on Mac" (/noatikl/index.html#standalone firstpiece_mac) which will get you going
with MidiPipe by SubtleSoft (http://homepage.mac.com/nicowald/SubtleSoft/) in 1 minute.

To create a second MidiPipe port, drag another MIDI in and MIDI out into your current pipe.

Select the second MIDI input and click on the blue menu display tab to show all the MIDI inputs. Click on Edit virtual Inputs

Click on New Virtual Input to add the second input, repeat this in the Virtual Outputs view to create a new virtual output. Click Done.
Highlight the first Midi output in the pipe. Ensure the box marked Pass Through is unchecked (this box is checked by default).

Save your Pipe.
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In Noatikl select MidiPipe input 1 as the output and MidiPipe Output 2 as the input.
Instructions for Logic

Launch Logic.

Open the Environment window (Command 8) and select the Clicks and Ports layer.

Click on New -> Monitor to create a new Monitor object. Draw a cable from the MIDI input object from MidiPipe Output 2 and connect it to this
monitor. Do not connect the output of this monitor to any other object in the environment.

In the arrange page, select Settings -> Synchronisation. Click on the MIDI tab. Set the midi clock destination tab to be MidiPipe Input 2
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& Mobile UI

Noatikl Mobile for iOS (available at the Apple App Store
27.6buikd 951 BRLEiU (http://itunes.apple.com/app/id633262318)) has all the power of
Noatikl Desktop (including support for PSE Soundfont (SF2) Wavetables
(/engine/pse/guide/index.html#tg-wavetable)) except that it does not
support Scripting or Listening Voices.

That said, it has a useful "Blend" mode for X-Y blending of elements
with a "drift" facility as well as support for Inter-App Audio / Audiobus
and CoreMIDI /Virtual MIDI. As with Noatikl Desktop, Noatikl Mobile
takes a bit of time to master - but it is worth the effort.

This Noatikl Mobile section goes though the main areas of the mobile
interface so that you can become familiar with what does what and we
will go on from there. The parameters are all detailed in the preceding
Noatikl desktop sections.

)
NT The "Views"

There are four main "Views" selectable via the bottom tab bar (see
Views below). The first two views are where you design and blend
pieces and are unsurprisingly called the Design and Blend views. The
Generative Music Lab other two views are the Voices and Piece views, but more on those
later. OK, let's get started, and to do that, we open and play one of the
included demo pieces!

Noatikl

Intermanphic cominda B2004-2014 Intermerpiie Lid

Noatikl Mobile Load screen Playing yOUF ﬁrst piece

Noatikl Mobile comes with two demo pieces; these are finished pieces

that are in Tilkbox (/tiklbox). From either the Design or Blend view (see
Views below), select the top left button which takes you to the Pieces screen. To open one of the Tiklbox pieces either double tap it or tapitand
then tap the top right Open button. To play it, tap the left Play button in the bottom toolbar.

Creating your first piece

The next thing to do is to create your own piece. From either the Design or Blend view (see Views below), select the top left button which takes
you to the Pieces screen.

In the Pieces screen select the top right "New" ("+") button and you are presented with the Template screen containing the list of available
Noatikl templates from which you may base your new Noatikl composition.

Simply select one and press the top right "New" button and you get taken to the Design view - you now have a new piece to edit as you wish!

Design View
The Design view is where you will do your piece construction and set up.

Top Panel

The top panel contains the "Pieces" button on the left and the
Pieces B Design LS Settings "Settings" button on the right.

Play Status .
Y Piece Status Panel

Global FX
Below this is the small Piece status panel and this shows the piece

name, elapsed time in Measures:Beats:Ticks format (MBT), elapsed
piece position (%) relative to the piece duration and the piece tempo.

PSE Global Effect Panel
(/fengine/pse/guide/index.html#networkeditor)

Viice MIDI Sound  Track The output from every Effect is added together and passed through a
playing channel generator  FX Global Effect network. If you want to use a Global Effect, click the "Glob
FX" button to invoke the Global Effect editor dialog. This dialog looks
the same as for the Track Effect dialog.

Network Panel

Woice not Pe—
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playing w By default, the dialog shows no effects units. You can alter the network

to use a custom set of sound effects units in various configurations; or

=
=T ) select from a list of built-in preset effects.
Play / Add Quick
Stop template  Mute Solo Help Network Panel
Toolbar DS + - LB @ The central "Network" panel is where you marry voices (note
Views 1_5’ > ,\ ) J\ gene'rators) to MIDI channels, PSE synth sound‘s and FX '
Dosign Blond oo Piocs | (/engine/pse/guide). It shows a view of all Noatikl NME Voices
(/engine/nme/guide/#voice-types), together with cells showing the
Design View associated MIDI channel and any PSE Synth, Track Effect and Global
Effect settings.

Tap/hold on a voice and you can drag it up/down to change the voice
order. If you drag from a Voice button to a MIDI channel box that will

tell the system that the Voice will play through the defined MIDI channel. If a new voice is added to a piece, the voice won't be assigned to a
specific MIDI channel; if you haven't yet hooked-up a Voice to a MIDI channel, Noatikl will decide on a free MIDI channel to hook-up the Voice to
when it starts playing.

e MIDI Channel

The Voice "NME Patch (/engine/nme/guide/#voice patch)" parameter (see Voices View) defines which MIDI Patch command to send for
each MIDI channel - in general, you should only hook-up multiple Voices to the same MIDI channel if they all share the same Patch
parameter.

MIDI Channel 10
MIDI Channel 10 is reserved for the Drum instrument. Every voice with a Drum Patch, should generally be attached to MIDI Channel
10.

Sound Generator

If the "Partikl" toggle is checked in the Settings screen, then MIDI events are routed for each channel through a PSE Synth configuration
defined by the associated Synth box, which by default will use PSE's built-in MIDI Wavetable synth (using the Patch defined by the
Voice's Patch parameter). If you want to use a custom sound, click the Synth button to invoke the Synth editor dialog.

Track Effect
The output from every Synth box can be passed through a custom Effect network. If you want to use an Effect, click the Effect button to
invoke the Effect editor dialog.

Tap on a voice to get a standard iOS pop-up menu (Edit | Mute / Hear | Solo/All | Delete | Copy / Paste). To Paste a voice (once copied) you
must tap an existing voice and then select Paste.

Toolbar

The toolbar contains the Play/Stop control, as well as a button to add templates, buttons for mute and solo screens, and a help/more button.

Views

At the bottom of the screen are 4 tabs that allow you to display the 4 main views, Design, Blend, Voices and Piece.

Blend View

The Blend view is where you will do your piece blending (easily change volume and pan settings) and also have fun with the drifting capability
(where voices can auto blend)!
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Pieces Blend
Play Status 8 sTR[ x-Calm-5.partikl
Vioice
pinned
Voice not
playing
Voice
playing
= =
Play / Add Quick
Stop template  Mute Solo Help
Toolbar |54 + ~ b (@)
A
Views i—? N c::P
Dosign Blond Volcos Pigce
Blend View
Voices View

The top panel contains the "Pieces" button on the left and the "Drift"
button on the right. The 4 Drift options are: Manual (blend), Drift, Flock,
Drift & Flock.

Piece Status Panel
As Design screen.
Central Area

The central area shows the piece voices and you drag them left/right
to change their pan position, or up down to change their volume. Tap
on a voice to get a pop-up menu (Edit | Mute / Hear | Solo/All |
Delete | Copy / Paste | Pin). Selecting Pin will allow you to anchor that
voice so that it will not drift.

Toolbar
As Design view
Views

As Design view.

The Voices view is where you edit all the parameter values for each of the voices in the piece. Simply select the Parameter Group on the left

hand side, and then edit the parameters on the right!

Selectad
Group
Ambient
Follow
Repeat
Patterns.
Parg:git:; Chords
Rules
Comments
Articulation
Controllers
Micro G 1
Micro 2
Views i—?
Dosign
Piece View

Voices

VOICE BASICS
Voice Name
igher note

Patch
098-FX 2 (soundtrack)

Send MIDI Bank/Patch?

«

Pitch

28

I~ A
2N

Blond

p—
VoIS

Voices View

(= [+]

Piete

Undo /
Redo

Voice #
Selactor

Parameters

List

Switch

Stepper

Slider

Status Bar

Tap this to go back to the top of the list and display the Basics
parameter group.

Voice # Selector
Tap left or right of this to quickly move between NME Voices.
NME Voice Parameter Groups (left panel)

Tap one of the groups to display, on the left, the parameters for that
group. Refer to the NME Guide (/engine/nme/guide/) for information
on Voice parameters.

The Piece view is where you edit all the NME Piece parameter values for the piece itself. Simply select the Parameter Group on the left hand
side, and then edit the parameters on the right. Refer to the NME Guide (/engine/nme/guide/) for information on parameters.
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Selectad
Group
PIECE BASICS
T
emee Length Units
Parameter
Groups Rules Seconds
™ e B
File 32000 {
T
9 L -
TTT——
0 \
Piece Rest Range =
2 .\._.J'-
Auto Restart?
A
F A 1
Views P’ [N cP
Dosign Blond WoICos Piece
Piece View

Pieces Screen

Undo /
Redo

Parameters

List

Stepper

Slider

Switch

Status Bar

Tap this to go back to the top of the list and display the Basics
parameter group.

NME Piece Parameter Groups (left panel)

Tap one of the groups to display, on the left, the parameters for that
group. Refer to the NME Guide (/engine/nme/guide/) for information
on Piece parameters.

Tips
The Piece parameters can make a big difference how your piece
sounds, especially the tempo and root. When exporting a piece for use

in Mixtikl, remember that it is best to use a maximum piece length
(32,000 seconds).

If you are going to be making your piece available for others to use,
you may well wish to include your own copyright statement for the
piece. Each voice can also have its own copyright statement.

The Pieces screen is where you open / save / create new pieces etc, and also access the list of templates should you want to add one to your

current piece.

Back

Make Copy

Tikibox-Relax-6.partikl

Piece List | Tikihox-Calm-5.partikl

Selected
piece

Renama New Expaort Import Dalate

Toolbar | + h [Ea

i_? KA ﬁ

[E|
Dosign Blond Pigce

Views

Pieces Screen

As Design view.
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Open

Save

Top Panel

On the left of the top panel are the "Design" or "Blend" button on
(depending on how you accessed this screen). On the right is the
"Open" button which will open the selected piece.

Make Copy Panel

The Make Copy panel is where you can save the currently selected
piece to a new name (create a copy). Pressing Save will save the piece
(to back up or transfer this off your iOS device see Copy In/Out).

Piece List

Select a piece in the list and then use the toolbar buttons to carry out
an action on it.

Tip: Double tap a piece to see the option to open it or merge into the
existing piece.

Selected Piece
The selected pieces will be indicated with a highlight.
Toolbar

The toolbar contains the Rename piece button, and buttons to create a
New piece from a template, Export and Import pieces to/from the
clipboard and to Delete pieces.

Tip: When you open a piece, you get presented with an option to merge
it into an existing piece. This can be really useful and fun. Try merging
the two included Tiklbox pieces in this way!

Views
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Templates Screen

The Templates screen is where you select and open templates that you want to base a new piece on (when accessed via Pieces screen) or
add to the current piece (when accessed via Design/Blend views).

Back R@ER Templates WS New

Paks

Emipty
templates

Vioicetype
templates

Tiklpak
templates

Views

sounds and how to control other apps via Audiobus and Core MIDI.

LUl < Design Settings W @

Views

PAKS TEMPLATES

Standard Templates &_Bright_halftime_stab-as

MNoatikl Seed ¢_Dity_EmPiano_chords-as
BellsMetalArps ¢_Harpo 2 chan alt-as
Dronemaker1 & Fotor_organ_chordi-as

Gen Drums 1 MIDI c_Saw_fizz_stabs-as

Gen Drums 1 OWt d_4_on_ficnr_pumped-as
GenDrums 2 MIDI d_Moize_rhythm-as
GenDrums 2 OWt d_Triplet_hats-as

GenElements 1 MIDI

Log g B

Blond

|_Ball_wandder_no_naot-as

Templates Screen

AUDIO OUT

Inter-App Audio / Audiobus

Partikl Synth for Sounds & FX ()

22 kHz

Audio Rate

MIDI QUT

Core MIDI
Virtual MIDI
MIDI Clock

Latency 100 ms

£ o & 0O

Dosign Blond

Settings Screen

Templates

Store,
About

Top Panel

On the left of the top panel are the "Pieces" button or "Design" or
"Blend" buttons (depending on how you accessed this screen). On the
rightis the "New" ("+") or "Add" button (depending on how you
accessed this screen). The New button takes you to the Templates
screen and the Add button takes you back to the view you were last in
(Design or Blend).

Template List
Tap a template to preview it. Tap it again to stop the preview.
Empty Templates

There are two simple template that you can choose if you wish as plain
starters.

Voice Type Templates
These let you start a new piece with a particular voice type.
Tiklpak Templates

Noatikl Mobile includes all the template that are in Noatikl, grouped by
Tiklpak. There are a lot of templates, so just scroll down the screen as
you would any list in iOS.

Views

As Design view.

Settings Screen

This screen is where you configure how you want Noatkl to play its

Top Panel

On the left of the top panel is the "Design" button. On the right are the
"Store" and "About" buttons. Noatikl Mobile is free, but to unlock
certain features requires an in app purchase (IAP). The Store is where
you do that (to refresh your purchase, in the Store press the top right
refresh button). The About button tells you the Noatikl version number,
which is also shown on the load screen as Noatikl Mobile loads.

Audio Output

Note: Inter-App Audio and Audiobus (http://audiob.us) are on by
default. To use either of these you need to route Noatikl via an Inter-
App Audio or AudioBus enabled app.

PSE Synth for Sounds & FX (/engine/pse/guide/index.html): On by
default. Enables PSE sounds, which all voices use as this is the sound
generator for Noatikl. Turn this to off when you want to play through an
external synth(s) and you do not want to hear the PSE sounds as well.
NOTE: When this is set to OFF you will not hear anything from Noatikl
unless you have a MIDI device connected (and you will hear sounds
through that instead).

Audio Rate: 44 kHz by default. 44 kHz gives the highest quality sound
output from the modular synth (should you be using that). Depending
on how complex your piece is in terms of sounds and FX, however,
older devices might struggle at this output rate. In which case, you can
try reducing how hard Noatikl works the processor by reducing the
output rate to 22 kHz.

MIDI Output
Core MIDI

(http://developer.apple.com/library/ios/#documentation/MusicAudio/Reference/CACoreMIDIRef/): Off by default. When enabled, tells
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Noatikl to send-out MIDI events via Core MIDI. Apps that are Core MIDI enabled (http://www.iosmusician.com/app-lists/core-midi) can take
advantage of this.

Virtual MIDI: Off by default. When enabled, causes Noatikl to present a number of Virtual MIDI ports - one Omni (all channels) and 16 per-
channel virtual MIDI ports - and Noatikl sends MIDI events as Virtual MIDI ports over Core MIDI.

MIDI Clock: Off by default. When enabled, tells Noatikl to send-out MIDI Clock events over Core MIDI/ Omni channel.

Latency: 100ms by default. Sets Latency (milliseconds) to apply to MIDI events sent-out to Core MIDI/ Virtual MIDI by Noatikl. Use to help
remove jitter if using e.g. Network MIDI.

Tuning: Off by default. Useful option for tuning external analog synths - causes all notes sent-out by Noatikl to be "forced" to the specified

pitch.

Rule Editor

This view is where you select and (real-time) edit the Rules used in your voice or piece - be they Scale, Harmony, Next Note or Rhythm rules.

Back

Rule adit
area for
selected
rule

Select rule
at random
from all
rules below

Toolbar

Views

€ Voices  Scale Rules

b5 [RE s my |

S IBOTE o o VI

UNETE NN
Pan NEERNNNNNE N

Add  Edit Name Cut Copy Paste Delate

+ o K B J ®
Lo g O

Volcos Pigce

Rule Editor View

editing), so be aware.

Back

Edit pattern

Selected
pattern or
sub-pattern
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£ Voices  Edit Pattern

<5 R -480 30 -60 30>
<80 R -640 -30 30 -15 60 >

<10 R -240>

Add Move up Move down Delete  Preset List]

Rule List

Selacted
rule

Rule Edit area

This control lets you change the rule elements. Tap on the element to
change its value. The composition engine accomodates all rule
changes in real-time - which can be a lot of fun!

So that you can tell when a voice using the currently selected rule
composes using it, it flashes the colour of the voice type used by that
voice. This is primarily to remind you that other voices rely on that rule,
so if you are going to change it then the way other voices compose
may change, too. It can be useful to have the same rule used by all
voices, but if you want to, then each voice can have its own rule!

Rule List

Below the Rule Edit area is a scrollable list contains all of the defined
rules. Tap a rule to select it so that you can edit it in the Rule Edit area
above.

Toolbar

The toolbar contains the Add Rule button, as well as a the Edit Rule
Name, Cut, Copy and Paste buttons and the Delete button. When you
select the Add Rule button you are presented with a set of included
default rules. For Scale rules these include Major, Minor, Dorian,
Hypodorian, Hypolydian, Hypomixolydian, Hypophyrgian, Lydian,
Mixolydian, Pentatonic, Phrygian.

Edit Pattern View

This view is where you edit all the Pattern parameters. Patterns are a
little tricky to use in the mobile version (because of limited string

Edit Pattern

Tap in the field to edit the NME Pattern or Sub-pattern. The NME
Pattern Syntax (/engine/nme/guide/#voice-type-patterns) can take a
bit of getting used to and you will need to study it carefully if you want
to use patterns.

Toolbar

The toolbar contains the Add Pattern button, as well as a the Up and
Down buttons to move patterns up and down, the Delete pattern
button and the Presets button. Select the Presets button display a list
of preset included patterns to choose from.

IMPORTANT: The pattern you select in the presets list OVERWRITES
your current selected pattern.

Tip
Patterns are a way that can be used to create hidden structure ina
piece. Set up a voice to be of Voice Type Pattern, set its volume to be

zero (e.g. in the Blend view), but do not mute it (or it will not count in
terms of composition). Then, follow that Fixed Pattern voice with


http://intermorphic.com/engine/nme/guide/#voice-type-patterns
http://www.iosmusician.com/app-lists/core-midi

another voice. Set up the following voice with Chords Strategy set to

Toolba . N
ootbar Chordal Harmony and you will never hear the pattern but it will be
Views Eg CJ) E used as an invisible skeleton around which to compose! If you want to
Blond Volcos Piece hear the pattern, set Follows Strategy to Semitone Shift.

Patterns View
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Noatikl Mobile for iOS has 3 IAP items: Save, Export, Clipboard, No Timeout; Remove Ads; MIDI Output. The IAP items can all be purchased
from the Noatikl Store.

To access the Noatikl Store, either:

e Prior to unlocking the IAP, attempt to save a file, export a file or use
LA < Settings  Noatikl Store (@ Restore copy/paste whereby you will be directed to this screen, or;

e After the piece timeout, press the Store button on the pop-up

message, or;
Save, export, no timeout, no ads, Lock
IAP Items | play offline, background audio, @ Symbol e From the Design View select the top right Settings button. This takes
MIDI out
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you to the Settings screen. From here, selecting the Store button on
the top right (one of two buttons) takes you to the Noatikl Store.

Views i—"? > < ; J )

Noatikl Store screen

< Settings: Tap this to exit the store and return to Settings.

Cf Restore

Tap this button and you will be asked if you want to check for and restore any previous purchases. If you select OK you will be asked to
enter your Apple ID password (unless you are already logged into your store account). You need to correctly enter this and then the
restore will happen (it is very quick). For IAP purchases you have made previously you will see that the "lock" image will no longer be
shown to the right of that IAP item.

IMPORTANT: IAP purchases can only be restored for the iTunes account that made the purchase, so you must be logged into
that account on your device in order to restore them!

W AP Item

IMPORTANT: If you purchased the earlier "all in one" IAP, then these IAP MAY show as locked. If that is the case, simply
restore your purchase (as above) and the new Save, Remove Ads and MIDI Output IAPs will then show unlocked. YOU DO NOT
NEED TO PURCHASE THESE IAP. Please also see the FAQ entry on this (/noatikl/faq/#faq-oldiappurchase). Please do contact us
(/help/index.php#contactform) if you experience any problems.

Any item that has *not* been purchased will have a lock symbol shown to the right. Conversely, any item you *have* purchased will
not show the lock symbol.

If, from the iTunes account with which you made the purchase, you attempt to *re-purchase* any IAP item you will be informed (after

attempting the purchase - and you will not be charged again) that you have already purchased that item and you will be asked if you
wish to restore it.
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We have so many people to thank for their support over the years, which has helped us get to where we are today with Noatikl. The list below
is an ever expanding one, in no particular order, and does not include everyone (sorry to those we have missed!):
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Everyone who has supported our Noatikl development efforts by purchasing from our store - you are the people who make it all
possible.

Everyone who has made contributions to the Noatikl forum, blogged about our Noatikl products and given feedback.
Those who have helped others on the Noatikl forum, for which we are especially grateful.

Mark Harrop (http://uk.youtube.com/user/UncertainMusicCorps), to whom we are hugely grateful to for his stirling efforts and superb
Noatikl videos.

Timothy Didymus (http://www.myspace.com/timothydidymus), a longstanding friend and colleague with incredible talent whose
sublime generative music creations have, on many occasions when times were hard, given us the much needed inspiration to press
onwards.

Our outstanding early Noatikl beta testers for their testing efforts.

Brian Eno, for his support and kindness to us in the SSEYO Koan (/sseyo/koan) years - he is such an amazing and incredible man and
talent.

Our old friends and colleagues from SSEYO days including Jon Pettigrew, John Wilkinson, Jerry Leach, Paul Blampied, Jerry Swan, Nick
Barefoot, Simon Robertson, Kerry-Anna Saia, Natalie Da Gama Rose, John Tenkoni et al.
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